[Resolved]ย 6 Dripstone Road, Casuarina NT 0810 - Partial outage to services

Started onย 17 September 2021 at 5:43 AM.ย Resolved after about 2 hours

Affected

Wi-Fi Enabled Buildings
Darwin Wi-Fi Enabled Buildings
  • Investigating
    17 September 2021 at 5:43 AM

    Network Operations have identified a partial outage at 6 Dripstone Road, Casuarina NT 0810. The problem is currently being investigated.

  • Resolved
    17 September 2021 at 7:34 AM

    Network Operations has resolved the outage and all services are operational.