Smart Community locations only. For Residential or Business Support Find options here
close button

NSW Managed Wi-Fi experiencing degraded performance

Smart Communities
Status Site

74 Chandler St, Belconnen, ACT 2617 - Degraded Performance

Monitoring
Operational
Started 13 days ago

Affected

Managed Wi-Fi
Australia & New Zealand
ACT Managed Wi-Fi
Updates
  • Monitoring
    Monitoring
    We implemented a fix and are currently monitoring the result.
  • Investigating
    Update

    A technician has arrived onsite.

  • Investigating
    Investigating

    Network Operations is currently investigating a Degraded Performance at 74 Chandler St Belconnen, ACT 2617.