Smart Community locations only. For Residential or Business Support Find options here
close button

Smart Communities
Status Site

Multiple Sites in Wellington, New Zealand - Upstream Provider Planned Maintenance

Completed
Scheduled for 1 May 2024 at 12:01 PM – 6:01 PM

Affects

Managed Wi-Fi
Australia & New Zealand
NZ Managed Wi-Fi
Updates
  • Completed
    1 May 2024 at 6:01 PM
    Completed
    1 May 2024 at 6:01 PM
    Maintenance has completed successfully
  • In progress
    1 May 2024 at 12:01 PM
    In progress
    1 May 2024 at 12:01 PM
    Maintenance is now in progress
  • Planned
    1 May 2024 at 12:01 PM
    Planned
    1 May 2024 at 12:01 PM

    An Upstream Provider will perform Planned maintenance at the address below:

    • 22 Brandon Street Te Aro, Wellington 6011

    • 5 O'Reily Ave, Te Aro, Wellington 6011

    • 7 Boulcott Street, Te Aro, Wellington 6011

    • 15 Courtenay Pl, Te Aro, Wellington 6011

    • 142 Willis St, Te Aro, Wellington 6011

    The maintenance will commence and end at the provided times below:

    Start: Wednesday 1st May, 12:01 AM NZST
    End: Wednesday 1st May, 6:00 AM NZST

    During this time users may experience a brief loss of connectivity up to duration: 5 Minutes