Completed
NSW - Scheduled Network Maintenance

Status
Resolved after about 8 hours
Started
13 April 2023 at 12:00 PM
Completed
13 April 2023 at 8:00 PM
Affects
NSW FTTx Enabled Buildings
  • Completed
    13 April 2023 at 8:00 PM

    Maintenance has completed successfully

  • In progress
    13 April 2023 at 12:00 PM

    Maintenance is now in progress

  • Planned
    13 April 2023 at 12:00 PM

    An upstream provider is performing Scheduled network maintenance from Thursday, 13th April, to Friday, 14th April, between 10:00PM and 06:00AM AEST. Services may be disrupted during this time and affects the following addresses:

    • 6 Chambers Court, EPPING, NSW, 212
    • 8 Chambers Court, EPPING, NSW, 2121
    • 22 Langston Place, EPPING, NSW, 2121