Completed
Queensland Network - Emergency Network maintenance

Status
Resolved after about 1 hour
Started
28 February 2023 at 2:00 PM
Completed
28 February 2023 at 3:00 PM
Affects
QLD Managed & Community Wi-Fi
  • Completed
    28 February 2023 at 3:00 PM

    Maintenance has completed successfully

  • In progress
    28 February 2023 at 2:00 PM

    Maintenance is now in progress

  • Planned
    28 February 2023 at 2:00 PM

    An upstream provider is performing Emergency network maintenance on Wednesday, 1st March, between 12:00AM and 01:00AM AEST. The maintenance is expected to last for an hour and will affect the following addresses:

    • 77 Sir Fred Schonell Drive, St Lucia 4067
    • 42-44 Sixth Ave, Maroochydore 4558
    • 1 Beerburrum St, Dicky Beach 4551
    • 1 Omrah Ave, Caloundra 4551
    • 8 Omrah Ave, Caloundra 4551
    • 1 Cottonwood St, Mudjimba 4564
    • 80 Coronation Ave, Nambour 4560
    • 100 Parkyn Parade, Mooloolaba 4557
    • 31 Sportsmans Parade, Bokarina 4575
    • 2-36 Cotton Tree Parade, Cotton Tree 4558
    • 1 Melrose Parade, Maroochydore 4558
    • 1827 David Low Way, Coolum Beach 4573
    • 114 Sportsmans Parade, Bokarina 4575