Resolved
51 Palm Creek Rd, Tanawha 4554 - Power Outage

Started
29 January 2023 at 11:58 PM
Status
Resolved after about 1 hour

Impact

Operational
Affected
Managed & Community Wi-Fi
QLD Managed & Community Wi-Fi
  • Resolved

    Services have been restored.

  • Monitoring

    Power has been restored. We are monitoring services as they return.

  • Identified

    A power outage has been identified at the Maroochydore Botanical Gardens.