Resolved
28 Wattle Lane Ln, Ultimo NSW 2007 - Power Outage

Started
16 January 2023 at 4:06 AM
Status
Resolved after about 1 hour

Impact

Operational
Affected
Managed & Community Wi-Fi
NSW Managed & Community Wi-Fi
  • Resolved
    16 January 2023 at 5:32 AM

    Services have been restored.

  • Monitoring
    16 January 2023 at 5:15 AM

    Power has been restored. We are monitoring services as they reconnect.

  • Identified
    16 January 2023 at 4:06 AM

    A power outage is currently affecting network equipment at UKO Wattle Lane.