Completed
Queensland Network - Scheduled Network Maintenance

Status
Resolved after about 3 hours
Started
10 January 2023 at 3:00 PM
Completed
10 January 2023 at 6:00 PM
Affects
QLD Managed & Community Wi-Fi
  • Completed
    10 January 2023 at 6:00 PM

    Maintenance has completed successfully

  • In progress
    10 January 2023 at 3:00 PM

    Maintenance is now in progress

  • Planned
    10 January 2023 at 3:00 PM

    An upstream provider has scheduled network maintenance at the following locations:

    - 34 ALEXANDRA PDE, MAROOCHYDORE QLD
    - 1 MAIN ST, PALMWOODS QLD
    - 6 PARK ST, COOLUM BEACH QLD
    - 30 NANYIMA ST, BUDDINA QLD
    - 60 NORTH ST, GOLDEN BEACH QLD
    - 1998 OLD GYMPIE RD, GLASS HOUSE MOUNTAINS QLD
    - 3 CANBERRA TCE, KINGS BEACH QLD
    - 1 MOOLOOLABA ESPLANADE, MOOLOOLABA QLD
    - 167 ALEXANDRA PDE, ALEXANDRA HEADLAND QLD
    - 108 FISHERMANS RD, MAROOCHYDORE QLD
    - LOT800 EDWARDS TCE, BARINGA QLD
    - 130 CURRIE ST, NAMBOUR QLD
    - 4B ELIZABETH ST, KENILWORTH QLD
    - 42 BURGESS ST, KINGS BEACH QLD
    - 28 MORROW ST, TARINGA QLD

    The maintenance will take place between Wed 11th January 2023 01:00 AEST and Wed 11th January 2023 04:00 AEST. It is expected to last for roughly 2 hours. During this time, Public & Managed Wi-Fi will not be available.