Resolved
15-27 Wreckyn St, North Melbourne VIC 3051 - Network outage

Started
29 December 2022 at 1:36 AM
Status
Resolved after 5 days

Impact

Operational
Affected
Managed & Community Wi-Fi
VIC Managed & Community Wi-Fi
  • Resolved
    3 January 2023 at 12:00 AM

    Network Operations reports the issue has been resolved.

  • Monitoring
    2 January 2023 at 11:39 PM

    We implemented a fix and currently monitoring the result.

  • Investigating
    29 December 2022 at 1:36 AM

    We are currently investigating a partial network outage caused by power at Unilodge Royal Melbourne.