Resolved
101 Ballarat Rd, Footscray VIC 3011 - Partial Network Outage

Started
25 December 2022 at 12:51 PM
Status
Resolved after 4 days

Impact

Partial outage
Affected
Managed & Community Wi-Fi
VIC Managed & Community Wi-Fi
  • Resolved
    29 December 2022 at 1:35 AM

    Services have been restored.

  • Investigating
    25 December 2022 at 12:51 PM

    Network Operations are currently investigating a partial network outage at 101 Ballarat Rd, Footscray VIC 3011.