Resolved
8 Walker Street, Rhodes, NSW, 2138 - Partial Network Outage

Started
28 November 2022 at 12:52 AM
Status
Resolved after 4 days

Impact

Partial outage
Affected
Managed & Community Wi-Fi
NSW Managed & Community Wi-Fi
  • Resolved
    2 December 2022 at 6:06 AM

    Services have been fully restored.

  • Identified
    28 November 2022 at 12:52 AM

    A partial network outage has been identified for the Rhodes Central Public WiFi. Replacement hardware has been dispatched.