Completed
7 Dudley St, Caulfield East VIC - Scheduled Maintenance

Status
Resolved after about 4 hours
Started
26 October 2022 at 6:00 PM
Completed
26 October 2022 at 9:45 PM
Affects
VIC Managed & Community Wi-Fi
  • Completed
    26 October 2022 at 9:44 PM

    Maintenance has completed and Wi-Fi connectivity has been restored.

  • Update
    26 October 2022 at 7:06 PM

    Maintenance is still ongoing. An ETA will be provided shortly.

  • In progress
    26 October 2022 at 6:00 PM

    Maintenance is now in progress

  • Planned
    26 October 2022 at 6:00 PM

    Network Operations Team will be performing maintenance at 7 Dudley St, Caulfield East VIC 3145. The maintenance will commence at 0400 AEST and take approximately 1 hour.

    Wi-Fi will be intermittent during this time.