Completed
Sunshine Coast Public Wi-Fi - Scheduled Network Maintenance

Status
Resolved after about 6 hours
Started
27 September 2022 at 2:00 PM
Completed
27 September 2022 at 8:00 PM
Affects
Managed & Community Wi-Fi
QLD Managed & Community Wi-Fi
  • Completed
    27 September 2022 at 8:00 PM

    Maintenance has completed successfully

  • In progress
    27 September 2022 at 2:00 PM

    Maintenance is now in progress

  • Planned
    27 September 2022 at 2:00 PM

    An upstream supplier has advised of scheduled network maintenance which will affect the following sites:

    42 BURGESS ST, KINGS BEACH QLD

    The maintenance will commence at 00:00 Hrs AEST and take approximately 6 hours.