Completed
Sunshine Coast Public Wi-Fi - Scheduled Network Maintenance

Status
Resolved after about 12 hours
Started
23 August 2022 at 2:00 PM
Completed
24 August 2022 at 2:04 AM
Affects
Managed & Community Wi-Fi
QLD Managed & Community Wi-Fi
  • Completed
    24 August 2022 at 2:03 AM

    Maintenance has completed successfully.

  • In progress
    23 August 2022 at 2:00 PM

    Maintenance is now in progress

  • Planned
    23 August 2022 at 2:00 PM

    An upstream supplier has advised of scheduled network maintenance which will affect the following sites:

    42 BURGESS ST, KINGS BEACH QLD

    The maintenance will commence at 00:00 Hrs AEST and take approximately 6 hours.

    During this time Public Wi-Fi will not be available for a period of up to 2 hours.