Resolved
101 Ballarat Rd, Footscray VIC 3011 - Partial Network Outage

Started
23 July 2022 at 11:39 AM
Status
Resolved after 1 day

Impact

Operational
Affected
Managed & Community Wi-Fi
VIC Managed & Community Wi-Fi
  • Resolved
    25 July 2022 at 3:53 AM

    We just resolved the issue!

  • Identified
    23 July 2022 at 11:59 AM

    Network Operations Team has identified a power fault to the network equipment on level 2 and are working with the on-site team to restore power.

  • Investigating
    23 July 2022 at 11:39 AM

    Network Operations Team is investigating a partial network outage at this location.