Completed
106-116 A'Beckett St, Melbourne VIC 3000 - Scheduled Network Maintenance

Status
Resolved after about 4 hours
Started
18 July 2022 at 3:00 PM
Completed
18 July 2022 at 7:00 PM
Affects
Managed & Community Wi-Fi
VIC Managed & Community Wi-Fi
  • Completed
    18 July 2022 at 7:00 PM

    Maintenance has completed successfully

  • In progress
    18 July 2022 at 3:00 PM

    Maintenance is now in progress

  • Planned
    18 July 2022 at 3:00 PM

    Network Operations will be performing maintenance to our network hardware on Tuesday 19/07/22 between 1 am - 5 am AEST. During this maintenance window, internet services will not be available temporarily.