Completed
Brisbane Wi-Fi Sites - Scheduled Network Maintenance

Status
Resolved after about 1 hour
Started
6 July 2022 at 3:00 PM
Completed
6 July 2022 at 3:50 PM
Affects
Managed & Community Wi-Fi
QLD Managed & Community Wi-Fi
  • Completed
    6 July 2022 at 3:49 PM

    Maintenance has completed successfully.

  • Update
    6 July 2022 at 3:00 PM

    Maintenance is now in progress

  • In progress
    6 July 2022 at 3:00 PM

    Maintenance is now in progress

  • Planned
    6 July 2022 at 3:00 PM

    Network Operations will be performing maintenance to our network hardware on Thursday 7/7/2022 at 1am AEST. During this maintenance window, internet services will not be available temporarily.