Completed
NSW & VIC Data Centres - Scheduled Network Maintenance

Status
Resolved after about 1 hour
Started
28 June 2022 at 3:00 PM
Completed
28 June 2022 at 4:08 PM
Affects
Managed & Community Wi-Fi
NSW Managed & Community Wi-Fi
NT Managed & Community Wi-Fi
QLD Managed & Community Wi-Fi
VIC Managed & Community Wi-Fi
Dark Fibre and Metro Ethernet Services
NSW Fibre and Metro Ethernet
VIC Fibre and Metro Ethernet
Data Centres
Melbourne Data Centre 1
Sydney Data Centre 2
FTTx Enabled Buildings
NSW FTTx Enabled Buildings
VIC FTTx Enabled Buildings
  • Completed
    28 June 2022 at 4:08 PM

    Maintenance has completed successfully.

  • Update
    28 June 2022 at 3:00 PM

    Maintenance is now in progress

  • In progress
    28 June 2022 at 3:00 PM

    Maintenance is now in progress

  • Planned
    28 June 2022 at 3:00 PM

    Network Operations will be performing maintenance to our network hardware on Wednesday 29/06/2022 at 1am AEST. During this maintenance window, internet services will not be available temporarily.