Resolved
6 Dripstone Road, Casuarina NT 0810 - Network outage

Started
15 June 2022 at 3:06 AM
Status
Resolved after about 5 hours

Impact

Operational
Affected
Managed & Community Wi-Fi
NT Managed & Community Wi-Fi
  • Resolved
    15 June 2022 at 8:04 AM

    We have verified that the network has been restored.

  • Monitoring
    15 June 2022 at 7:21 AM

    A fix has been implemented and the network is now being restored. The network will continue to be monitored during this time.

  • Identified
    15 June 2022 at 3:25 AM

    The issue has been identified and escalated to an upstream provider.

  • Investigating
    15 June 2022 at 3:06 AM

    We are currently investigating a network outage at Unilodge Darwin.