Completed
Voice Network Maintenance

Status
Resolved after 14 minutes
Started
26 May 2022 at 11:15 PM
Completed
26 May 2022 at 11:29 PM
Affects
FTTx Enabled Buildings
NSW FTTx Enabled Buildings
  • Completed
    26 May 2022 at 11:28 PM

    Network Operations Team have completed the maintenance and restored all services.

  • In progress
    26 May 2022 at 11:16 PM

    Maintenance is now in progress.

  • Planned
    26 May 2022 at 11:15 PM

    Network Operations Team are performing maintenance on the Voice network. Voice services will be temporarily unavailable.