Completed
6 Dripstone Road, Casuarina NT 0810 - Maitenance 12:00pm - 02:00pm

Status
Resolved after about 3 hours
Started
28 April 2022 at 2:09 AM
Completed
28 April 2022 at 5:05 AM
Affects
Managed & Community Wi-Fi
NSW Managed & Community Wi-Fi
  • Completed
    28 April 2022 at 5:05 AM

    Network Operations have confirmed that all services are now operational.

  • Update
    28 April 2022 at 3:09 AM

    Maintenance is still in progress.

  • In progress
    28 April 2022 at 2:44 AM

    Maintenance is now in progress.

  • Planned
    28 April 2022 at 2:09 AM

    The network operations team have advised of a maintenance taking place at 6 Dripstone Road, Casuarina NT 0810 between 12:00pm - 01:00pm.