Completed
Scheduled Network Maintenance - 5 CORAL ST, MALENY

Status
Resolved after about 3 hours
Started
14 December 2022 at 3:00 PM
Completed
14 December 2022 at 6:00 PM
Affects
QLD Managed & Community Wi-Fi
  • Completed
    14 December 2022 at 6:00 PM

    Maintenance has completed successfully.

  • In progress
    14 December 2022 at 3:00 PM

    Maintenance is now in progress

  • Planned
    14 December 2022 at 3:00 PM

    An upstream provider has scheduled network maintenance for Thursday 15th December 2022 from 01:00am to 04:00am.

    The maintenance will affect services at 5 CORAL ST, MALENY QLD

    During this time Public WiFi will not be available.