Smart Community locations only. For Residential or Business Support Find options here
close button

QLD Managed Wi-Fi experiencing degraded performance

Smart Communities
Status Site

5 Coral St, Maleny QLD 4552 - Partial Outage

Resolved
Operational
Started 11 days ago Lasted about 22 hours

Affected

Managed Wi-Fi
Australia & New Zealand
QLD Managed Wi-Fi
Updates
  • Resolved
    Resolved

    Services are restored.

  • Monitoring
    Monitoring

    A power outage has been resolved and we are monitoring the restoration of services.

  • Identified
    Identified
    We are continuing to work on a fix for this incident.
  • Investigating
    Investigating

    Network Operations is currently investigating a Partial Outage at 5 Coral St, Maleny QLD 4552.