Resolved
101 Ballarat Rd, Footscray VIC 3011 - Partial Network Outage

Started
5 August 2022 at 11:01 PM
Status
Resolved after 3 days
Affected
Managed & Community Wi-Fi
VIC Managed & Community Wi-Fi

Impact

Operational
  • Resolved
    9 August 2022 at 6:51 AM

    We just resolved the issue!

  • Monitoring
    9 August 2022 at 4:49 AM

    The replacement equipment has been installed and we are monitoring the results.

  • Identified
    8 August 2022 at 12:22 AM

    The Network Operations team have worked with on-site Maintenance to confirm a potential equipment failure.

    Replacement equipment is being shipped to the site.

  • Identified
    6 August 2022 at 6:18 AM

    Network Operations Team have isolated the outage to network equipment on Level 4. On-site team advised earlier today that access to equipment is not possible until Monday 08/08/2022.

  • Investigating
    5 August 2022 at 11:01 PM

    Network Operations Team is currently investigating a partial network outage at 101 Ballarat Rd, Footscray VIC 3011.