[Resolved] 39 Lonsdale St, Melbourne VIC 3000 - Network Outage

Started on 25 November 2021 at 4:55 AM. Resolved after about 1 hour

Affected

Managed & Community Wi-Fi
VIC Managed & Community Wi-Fi
  • Investigating
    25 November 2021 at 4:55 AM

    Network Operations Team have identified a network outage at 39 Lonsdale St, Melbourne VIC 3000 and are attempting to contact the site to investigate further.

  • Resolved
    25 November 2021 at 6:09 AM

    Network Operations Team have confirmed all services have been restored.