[Resolved]ย WiFi enabled sites - Partial Outage - New login interruption

Started onย 17 September 2021 at 10:08 AM.ย Resolved after about 1 hour

Affected

Wi-Fi Enabled Buildings
Sydney Wi-Fi Enabled Buildings
Wi-Fi Enabled Buildings
Melbourne Wi-Fi Enabled Buildings
Wi-Fi Enabled Buildings
Brisbane Wi-Fi Enabled Buildings
Wi-Fi Enabled Buildings
Darwin Wi-Fi Enabled Buildings
  • Investigating
    17 September 2021 at 10:08 AM

    Network Operations is currently investigation an issue relating to some users attempting to login to the network. Active users are not affected.

  • Resolved
    17 September 2021 at 10:56 AM

    The team has resolved the issue and will continue to monitor the network.