[Resolved]ย 6 Dripstone Rd, Casuarina NT 0810 - Partial Service Interruption

Started onย 17 July 2021 at 3:57 AM.ย Resolved after about 1 hour

Affected

Darwin Wi-Fi Enabled Buildings
  • Investigating
    17 July 2021 at 3:57 AM

    Network Operations is currently investigating a partial interruption to the connectivity of equipment at 6 Dripstone Rd, Casuarina NT 0810. A further update will be provided once the identification of the issue is confirmed.

  • Resolved
    17 July 2021 at 4:42 AM

    Network Operations have identified the issue to be a power outage and have resolved the outage.