Smart Community locations only. For Residential or Business Support Find options here
close button

Smart Communities
Status Site

1023 Dandenong Rd Malvern East Melbourne, VIC 3145 - Degraded Performance

Resolved
Operational
Started about 1 month ago Lasted 2 days

Affected

Managed Wi-Fi
Australia & New Zealand
VIC Managed Wi-Fi
Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring

    We have implemented a fix for the incident at 1023 Dandenong Rd Malvern East Melbourne, VIC 3145 and are currently monitoring the result to ensure that the issue has been effectively resolved.
    We will provide further updates as necessary.

  • Investigating
    Investigating

    Network Operations is currently investigating a Partial Service Interruption at 1023 Dandenong Rd

    Malvern East Melbourne, VIC 3145