Smart Community locations only. For Residential or Business Support Find options here
close button

Smart Communities
Status Site

Emergency portal maintenance

Completed
Scheduled for 30 October 2023 at 1:42 AM – 6:01 AM

Affects

Core Systems
Q2 Platform
Updates
  • Completed
    30 October 2023 at 6:01 AM
    Completed
    30 October 2023 at 6:01 AM

    Maintenance has completed successfully.

  • Update
    30 October 2023 at 5:06 AM
    In progress
    30 October 2023 at 5:06 AM

    The maintenance was successful and our team are now working to finish restoring services

  • In progress
    30 October 2023 at 3:04 AM
    In progress
    30 October 2023 at 3:04 AM

    Maintenance is in progress Monday 30th October, 12:30 PM AEST

  • Planned
    30 October 2023 at 1:42 AM
    Planned
    30 October 2023 at 1:42 AM

    The Network Operations Team will perform Emergency maintenance on the Portal System:

    HSIA - Stratosphere

    The maintenance will commence and end at the provided times below:

    Start: Monday 30th October, 12:30 PM AEST
    End: Monday 30th October, 4:00 PM AEST

    During this time users will bypass the portal login page until maintenance has been completed.