Smart Community locations only. For Residential or Business Support Find options here
close button

Smart Communities
Status Site

Gate 2 High Street Randwick, NSW 2031 - Partial Outage

Resolved
Partial outage
Started 10 months ago Lasted about 3 hours

Affected

Managed Wi-Fi
Australia & New Zealand
NSW Managed Wi-Fi
Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Identified
    Update

    A technician has arrived onsite and has begun repairs.

  • Identified
    Identified

    A technician is being dispatched to site.

  • Investigating
    Investigating

    We are investigating an ongoing incident at Gate 2 High Street, Randwick, NSW 2031 partially impacting services.
    Our team is currently investigating the issue and working towards a resolution.