Smart Community locations only. For Residential or Business Support Find options here
close button

Smart Communities
Status Site

South Street, Murdoch WA 6150 Scheduled Maintenance

Completed
Scheduled for 26 June 2023 at 12:00 AM – 12:30 AM

Affects

Managed Wi-Fi
Australia & New Zealand
WA Managed Wi-Fi
Updates
  • Completed
    26 June 2023 at 12:30 AM
    Completed
    26 June 2023 at 12:30 AM

    Maintenance has completed successfully

  • In progress
    26 June 2023 at 12:00 AM
    In progress
    26 June 2023 at 12:00 AM

    Maintenance is now in progress

  • Planned
    26 June 2023 at 12:00 AM
    Planned
    26 June 2023 at 12:00 AM

    The Network Operations Team will be performing maintenance at South St, Murdoch WA 6150 network on Monday 26th of June. The maintenance will commence at 10:00 AM AWST and take approximately 30 minutes.

    During this time users may experience multiple drops of connectivity lasting up to 10 minutes at a time.