Resolved
80 Coronation Ave, Nambour 4560 - Power Outage

Started
27 March 2023 at 11:28 PM
Status
Resolved after 40 minutes

Impact

Operational
Affected
Managed & Community Wi-Fi
QLD Managed & Community Wi-Fi
  • Resolved

    Services have been restored.

  • Monitoring

    Power has been restored. We are monitoring services as they begin to return.

  • Identified

    Services at the Nambour Showground are currently offline due to a power outage.