Completed
185-211 Broadway, Ultimo NSW 2007 - Scheduled Network Maintenance

Status
Resolved after about 1 hour
Started
27 March 2023 at 2:00 PM
Completed
27 March 2023 at 3:01 PM
Affects
NSW Managed & Community Wi-Fi
  • Completed
    27 March 2023 at 3:00 PM

    Maintenance has completed successfully

  • Planned
    27 March 2023 at 2:00 PM

    Scheduled network maintenance is being performed by the Network operations team on Tuesday 28th of March between 12:00am - 1:00am AEST. WiFi services will be temporarily interrupted during the maintenance window.

  • In progress
    27 March 2023 at 1:59 PM

    Maintenance is now in progress.