Resolved
1998 Old Gympie Rd, Glass House Mountains 4518 - Power Outage

Started
23 March 2023 at 12:05 AM
Status
Resolved after about 4 hours

Impact

Operational
Affected
Managed & Community Wi-Fi
QLD Managed & Community Wi-Fi
  • Resolved

    Services have been restored.

  • Monitoring

    Power has been restored. We are monitoring services as they begin to return.

  • Identified

    Services are currently offline due to electrical issues being managed on-site.

  • Investigating

    We are currently investigating a network outage at Bankfoot House.