Completed
Scheduled Network Maintenance - 125 Colchester Street, South Brisbane Queensland 4101

Status
Resolved after 20 minutes
Started
22 March 2023 at 2:00 PM
Completed
22 March 2023 at 2:20 PM
Affects
QLD Managed & Community Wi-Fi
  • Completed
    22 March 2023 at 2:19 PM

    Maintenance has completed successfully.

  • In progress
    22 March 2023 at 2:00 PM

    Maintenance is now in progress

  • Planned
    22 March 2023 at 2:00 PM

    Scheduled network maintenance is being performed by the Network operations team on Thursday 23rd of March between 12:00am - 1:00am AEST. WiFi services will be temporarily interrupted during the maintenance window.