Completed
Brisbane - Scheduled Network Maintenance

Status
Resolved after about 1 hour
Started
27 March 2023 at 7:30 PM
Completed
27 March 2023 at 8:30 PM
Affects
QLD Managed & Community Wi-Fi
  • Completed
    27 March 2023 at 8:30 PM

    Maintenance has completed successfully

  • In progress
    27 March 2023 at 7:30 PM

    Maintenance is now in progress

  • Planned
    27 March 2023 at 7:30 PM

    Network Operations Team will be performing maintenance within the Brisbane network on Tuesday 28th March 2023. The maintenance will commence at 05:30 AEST and take approximately 1 hour.

    During this time WiFi and Cabled connectivity will be unavailable.

    Sites affected by this maintenance include:

    • 125 Colchester St, South Brisbane
    • 108 Margaret St, Brisbane City