Completed
Sunshine Coast - Scheduled Network Maintenance

Status
Resolved after about 6 hours
Started
3 April 2023 at 2:00 PM
Completed
3 April 2023 at 8:00 PM
Affects
QLD Managed & Community Wi-Fi
  • Completed
    3 April 2023 at 8:00 PM

    Maintenance has completed successfully

  • In progress
    3 April 2023 at 2:00 PM

    Maintenance is now in progress

  • Planned
    3 April 2023 at 2:00 PM

    An upstream provider is performing Scheduled network maintenance on Tuesday, 4th April, between 00:00AM and 06:00AM AEST. This affects the following addresses:

    • 5 Fishermans Rd, Maroochydore 4558
    • 6 Park Street, Coolum Beach 4573
    • 34-36 Alexandra Parade, Maroochydore 4558
    • 4A Elizabeth Street, Kenilworth 4574
    • 18-30 Nanyima St, Buddina 4560
    • 130-134 Currie Street, Nambour 4560
    • 1 Main St, Palmwoods 4555
    • 167 Alexandra Parade, Alexandra Headland 4572
    • 5 Coral Street, Maleny 4552