Completed
Scheduled Network Maintenance - 28-32 Morrow St, Taringa QLD 4068

Status
Resolved after about 3 hours
Started
21 March 2023 at 5:00 PM
Completed
21 March 2023 at 8:00 PM
Affects
QLD Managed & Community Wi-Fi
  • Completed
    21 March 2023 at 8:00 PM

    Maintenance has completed successfully

  • In progress
    21 March 2023 at 5:00 PM

    Maintenance is now in progress

  • Planned
    21 March 2023 at 5:00 PM

    An upstream provider is performing Scheduled network maintenance on Wednesday, 22nd March, between 03:00AM and 06:00AM AEST. Services are expected to be disrupted for up to 1 hour during this window.