Resolved
Unscheduled System Outage

Started
17 March 2023 at 6:23 AM
Status
Resolved after 3 days

Impact

Operational
Affected
Core Systems
Account Management
User Portal
VostroNet Website
  • Resolved
    20 March 2023 at 12:31 AM

    This incident has been resolved.

  • Monitoring
    17 March 2023 at 8:28 AM

    We implemented a fix and are currently monitoring the result.

  • Identified
    17 March 2023 at 7:36 AM

    We have identified the root cause of the outage and are working on a fix.

  • Investigating
    17 March 2023 at 6:23 AM

    We are currently investigating multiple login services being offline.

    Some self-service functions and connecting new devices are temporarily unavailable.