Completed
800 Swanston St, Carlton VIC 3053 - Network Maintenance

Status
Resolved after about 1 hour
Started
14 March 2023 at 3:00 PM
Completed
14 March 2023 at 4:00 PM
Affects
VIC Managed & Community Wi-Fi
  • Completed
    14 March 2023 at 4:00 PM

    Maintenance has completed successfully

  • In progress
    14 March 2023 at 3:00 PM

    Maintenance is now in progress

  • Planned
    14 March 2023 at 3:00 PM

    The Network Operations Team will be performing maintenance on the network at 800 Swanston St, Carlton VIC 3053 on Wednesday 15th March 2023. The maintenance will commence at 01:00 AEDT and take approximately 1 hour.

    Brief interruptions to Wi-Fi connectivity will occur during this time.