Completed
Scheduled Network Maintenance - 5 Whitaker Place, Grafton

Status
Resolved after about 2 hours
Started
20 March 2023 at 10:30 PM
Completed
20 March 2023 at 8:47 PM
Affects
NZ Managed & Community Wi-Fi
  • Planned
    20 March 2023 at 10:30 PM

    Network Operations Team will be performing maintenance on the network at 5 Whitaker Place, Grafton, Auckland on Tuesday 21st March 2023. The maintenance will commence at 08:30 NZDT and take approximately 1 hour.

    During this time Wi-Fi connectivity will be intermittent with brief interruptions of a few minutes at a time.

  • Completed
    20 March 2023 at 8:46 PM

    Maintenance has completed successfully.