Completed
Scheduled Network Maintenance - 6-22 Chambers Court, EPPING, NSW

Status
Resolved after about 6 hours
Started
28 March 2023 at 1:00 PM
Completed
28 March 2023 at 7:00 PM
Affects
NSW FTTx Enabled Buildings
  • Completed
    28 March 2023 at 7:00 PM

    Maintenance has completed successfully

  • In progress
    28 March 2023 at 1:00 PM

    Maintenance is now in progress

  • Planned
    28 March 2023 at 1:00 PM

    An upstream connectivity provider is performing network maintenance on Wednesday 29th March 2023 between 12:00AM and 06:00AM AEDT.

    During this maintenance window, services may experience multiple interruptions.