Completed
Sunshine Coast - Scheduled Network Maintenance

Status
Resolved after about 6 hours
Started
20 March 2023 at 2:00 PM
Completed
20 March 2023 at 8:00 PM
Affects
QLD Managed & Community Wi-Fi
  • Completed
    20 March 2023 at 8:00 PM

    Maintenance has completed successfully

  • In progress
    20 March 2023 at 2:00 PM

    Maintenance is now in progress

  • Planned
    20 March 2023 at 2:00 PM

    An upstream provider is performing Scheduled network maintenance on Tuesday, 21st March, between 12:00AM and 06:00AM AEST. This affects the following sites:

    • 130-134 Currie Street, Nambour 4560
    • 1 Mooloolaba Esplanade, Mooloolaba, 4557