Resolved
1827 David Low Way, Coolum Beach 4573 - Scheduled Power Outage

Started
23 February 2023 at 2:02 AM
Status
Resolved after about 2 hours

Impact

Operational
Affected
Managed & Community Wi-Fi
QLD Managed & Community Wi-Fi
  • Resolved

    Services have been restored.

  • Identified

    A scheduled power outage at the Coolum Caravan Park is currently impacting services.