Resolved
6 Park Street , Coolum Beach 4573 - Power outage

Started
22 February 2023 at 12:33 AM
Status
Resolved after about 23 hours

Impact

Operational
Affected
Managed & Community Wi-Fi
QLD Managed & Community Wi-Fi
  • Resolved

    Power has been restored and services are back online.

  • Identified

    A power outage has been identified at the library.

  • Investigating

    We are currently investigating a Network Outage at the Coolum Library.