Resolved
74 Carlton Cres, Summer Hill NSW 2130 - Network Outage

Started
21 February 2023 at 9:13 AM
Status
Resolved after about 3 hours

Impact

Operational
Affected
Managed & Community Wi-Fi
NSW Managed & Community Wi-Fi
  • Resolved

    Power has been restored and services are now back online.

  • Identified

    Network Operations have confirmed a loss of power supply to 74 Carlton Cres, Summer Hill NSW 2130. Site have engaged an electrician to attend and rectify power supply fault.

  • Investigating

    Network Operations Team is currently investigating a network outage at 74 Carlton Cres, Summer Hill NSW 2130.