Resolved
Epping NSW - Network Outage

Started
18 February 2023 at 8:12 AM
Status
Resolved after about 6 hours

Impact

Major outage
Affected
FTTx Enabled Buildings
NSW FTTx Enabled Buildings
  • Resolved

    A power outage in the area was identified as the cause of the outage. Power has since been restored and services have recovered.

  • Investigating

    Network Operations are currently investigating an outage affecting sites in Epping NSW:
    6 Chambers Court, EPPING, NSW, 2121
    8 Chambers Court, EPPING, NSW, 2121
    22 Langston Place, EPPING, NSW, 2121