Resolved
12 Phillip Street, Parramatta, NSW, 2150 - Partial Network Outage

Started
14 February 2023 at 7:28 AM
Status
Resolved after 6 days

Impact

Operational
Affected
FTTx Enabled Buildings
NSW FTTx Enabled Buildings
  • Resolved

    Services are restored.

  • Monitoring

    A technician has attended and installed the replacement parts. We have now seen services restore and are currently monitoring to ensure no further issues present.

  • Identified

    A technician has attended and found that replacement parts are required. Replacement parts are currently in the process of being shipped to site for a technician to revisit tomorrow 16/02/2023 to resolve the fault.

  • Identified

    A technician has attended found that replacement parts are required. Replacement parts are currently in the process of being shipped to site for a technician to revisit tomorrow 15/02/2023 to resolve the fault.

  • Identified

    Network Operations Team has identified the issue and is dispatching a technician.

  • Investigating

    The Network Operations Team has identified a partial network outage. The team is working to restore services.