Completed
Scheduled Network Maintenance - 5 CORAL ST, MALENY

Status
Resolved after about 1 hour
Started
13 January 2023 at 4:00 PM
Completed
13 January 2023 at 5:00 PM
Affects
QLD Managed & Community Wi-Fi
  • Completed
    13 January 2023 at 5:00 PM

    Maintenance has completed successfully

  • In progress
    13 January 2023 at 4:00 PM

    Maintenance is now in progress

  • Planned
    13 January 2023 at 4:00 PM

    An upstream provider has scheduled network maintenance for Saturday 14th January 2023 from 02:00am to 03:00am.

    The maintenance will affect services at 5 CORAL ST, MALENY QLD

    During this time Public WiFi will not be available.