Completed
Scheduled Network Maintenance - 65 Mary St Brisbane

Status
Resolved after about 8 hours
Started
16 January 2023 at 11:00 PM
Completed
17 January 2023 at 7:00 AM
Affects
QLD Managed & Community Wi-Fi
  • Completed
    17 January 2023 at 7:00 AM

    Maintenance has completed successfully

  • In progress
    16 January 2023 at 11:00 PM

    Maintenance is now in progress

  • Planned
    16 January 2023 at 11:00 PM

    Network Operations Team will be performing maintenance on the 65 Mary St Brisbane Network on Tuesday 17th January 2023. The maintenance will commence at 09:00 AEST and take approximately 8 hours.

    During this time network connectivity will be intermittent between 09:00 and 11:00 and will continue to be in a degraded state until 17:00.